Microsoft Addresses RCE and Spoofing Vulnerabilities Under Active Exploitation

in #cybersecurity4 months ago

If you are still using Microsoft IE version 11 you need to read this CVE-2020-1380 hopefully enough to convince you to upgrade to Microsoft Edge, Google Chrome, or Firefox.


Image by https://QUE.com

Microsoft has released security updates to address two vulnerabilities—CVE-2020-1380 and CVE-2020-1464—that are being actively exploited. CVE-2020-1380 is a remote code execution vulnerability affecting Internet Explorer 11, and CVE-2020-1464 is a spoofing vulnerability that affects multiple Windows products. An attacker could exploit these vulnerabilities to take control of an affected system.

Read the CVE here: https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2020-1380

Have a safe internet environment. Wear a mask and take care of your health.

Thank you for believing.
@Yehey


Posted via Onlinebuzz.com

Sort:  

Do i need to also wear a mask in front of my computer ? 😂

Joke aside, i wonder if chrome has shown the same type of vulnerabilities. What do you think of Brave ?

Chrome has auto update feature, nothing to worry about it. I don't use Brave quite often, I prefer using Chrome or Firefox.

Thanks for the explanation ^^

You got it.